wiki:Installation

Requirements

WARP needs Java Runtime Environment (JRE) of at least version 6 to be installed.

Installation

  • Download WARP v0.8.1
  • Extract it
  • Run warp.exe on Windows machines or warp.sh on Linux/Mac OS X machines, respectively.

If you experience problems, check the Troubleshooting article.

Last modified 7 years ago Last modified on Aug 18, 2010, 6:27:23 PM