Changes between Version 14 and Version 15 of WikiStart


Ignore:
Timestamp:
Jul 16, 2010, 2:53:37 PM (8 years ago)
Author:
mseifert
Comment:

Moved requirements and installation to a separate page

Legend:

Unmodified
Added
Removed
Modified
  • WikiStart

    v14 v15  
    2121 * [wiki:SC2ReplayFormat SC2Replay] files
    2222
    23 == Requirements ==
    24 WARP needs [http://java.sun.com/javase/downloads/index.jsp Java Runtime Environment (JRE)] of at least version 6 to be installed.
    25 
    2623== Installation ==
    27  * Download [http://erichseifert.de/dev/warp/warp-0.6.zip WARP]
    28  * Extract it
    29  * Run warp.bat on Windows machines or warp.sh on !Linux/Mac OS X machines, respectively.
    30 
    31 If you experience problems, check the [wiki:Troubleshooting] article.
     24[wiki:Installation Click here] for an installation guide of WARP.